Topic: NetSecL 5.0 Released with USB installation!

It has been a while, but we like to present to your attention NetSecL 5.0 which comes with XFCE and is based on openSuse 12.3 64 bit. We bring a new installation media - installation from USB (see the installation guide), we saw that the distribution grows on size which definitely made us change the media. All packages are compatible and updated to openSuse 12.3 and the GrSecurity 3.9.4 kernel is finally integrated into the operating system properly. Metasploit is updated to 4.7, Firefox is removed and Chromium is added, exploit-db repository is updated. The performance is slightly improved by the XFCE environment. Besides the USB installation image you can try NetSecL OS out on a virtual machine (OVA appliance), that is available on Suse Studio.

The password for both the root and tux user is linux.

Notes on Metasploit:
Before executing: msfconsole from apps be sure to start postgres (not as root)

Check the installation guide: http://rsync.netsecl.com/netsecl_install.pdf
Some eye-candy: http://rsync.netsecl.com/NetSecL_release.pdf
The tools-list: http://rsync.netsecl.com/tools_netsecl.pdf

Credits go to:
http://ftp.twaren.net/Linux/OpenSuSE/re … rsecurity/

Minimal System Requirements for installing:  1 GB of RAM, 5 GB partition at least (SATA  - tested, should work on IDE too).

Enjoy,
The NetSecL Team