Topic: NetSecL 3.2 Released

NetSecL 3.2 comes with a brand new LXDE which increased dramatically the performance experience, we closed many bugs and also gained more compatibility to OpenSuse 11.4 – most packages are 11.4 compatible. GrSecurity kernel is updated to please check installation instructions if you wish to use GrSecurity. And here is the work we have done:

-    Ext4 issue with GrSecurity is resolved
-    booting in VM with new GrSecurity resolved
-    New Metasploit
-    Firefox 5
-    Updated Exploit-db repository
-    GrSecurity Kernel – locked from zypper – you can update the whole system without worrying
-    Snort-inline reintegrated (get snort rules and change them to drop – if you use the advanced firewall)
-    Size of the ISO smaller with 200 MB this allowed us to have a sub project NetSecL Toolset a minimal VM with console, webshell and all pentesting tools!

Minimal System Requirements for running the live DVD: 512 MB of RAM
Minimal System Requirements for installing:  1 GB of RAM, 5 GB partition at least (SATA  - tested, should work on IDE too).

EDIT: If you are not going to install NetSecL and use it only as Live CD the password for the root and tux user is linux

Eye-candy smile :
Installation instructions:
VM files to install NetSecL in VM:
All mirrors are up to date

The NetSecL Team